Jul '14 15
Für unser Modul "Bestellmengenmanager" gibt es ab sofort ein neues Update für die Shopversionen ab 4.7.x / 5.0.x

Folgende Änderungen sind enthalten:
  • Popup ist nicht aufgegangen, wenn ein entsprechend konfigurierter Artikel in den Warenkorb gelegt wurde
  • falsche Templatereferenz im Template-block "widget_product_bargainitem_tobasket" (Inhalt von "bargainitems.tpl" wurde nach "bargainitem.tpl" verschoben in Shopversion 4.8.0)
  • verbesserte Anzeige im Frontend bzgl. den shopeigenen Mengen und Mengeneinheiten
  • moduleigene Smarty-plugins von core/smarty/plugins/ in das Modulverzeichnis d3/d3oqm/core/smarty/plugins/ verschoben
  • Dateiname des smarty plugin "function.d3_oqm_getminamount" wurde geändert
Erwerben können Sie das Modul wie gewohnt in unserem Moduleshop.
Wenn Sie das Modul in den oben genannten Shopversionen bereits einsetzen, können Sie sich den Patch direkt
im Admin-Bereich in der Modulverwaltung laden.

Konfigurieren Sie je Produkt, unterschiedliche Verpackungseinheiten, Mindest- und Maximalbestellmengen

Geschrieben von Daniela Biewald

0 Trackbacks

  1. Keine Trackbacks

0 Kommentare

Ansicht der Kommentare: (Linear | Verschachtelt)
  1. Noch keine Kommentare
Die Kommentarfunktion wurde vom Besitzer dieses Blogs in diesem Eintrag deaktiviert.