Mar '16 10
Seit der letzten Woche versendet PayPal E-Mails zu geplanten Sicherheitsupgrades für 2016 an seine Händler.
Um die dort genannten Mindestanforderungen einzuhalten, muss das aktuellste PayPal Modul in Ihrem Shop installiert sein.

Da diese Version je nach Shopversion unterschiedlich sein kann, stellen wir Ihnen im Folgenden eine Auflistung zur Verfügung.

Für Shops mit dem Standard-PayPal Modul von OXID sind dies zur Zeit folgende Versionen:
  • Shopversion 4.6.x: Modulversion 3.2.1
  • Shopversion 4.7.x/5.0.x: Modulversion 3.0.3
  • Shopversion 4.8.x/5.1.x: Modulversion 3.1.2
  • Shopversion 4.9.x/5.2.x: Modulversion 3.2.2
Welche Version des Moduls sie einsetzen, können Sie im Admin unter "Erweiterungen -> Module -> PayPal -> Stamm" einsehen.

Bitte beachten Sie, dass es sich dabei um das von OXID veröffentlichte Modul handelt. Sollten Sie ein anderes Modul einsetzen, so kontaktieren Sie bitte den jeweiligen Autor, ob eine Aktualisierung notwendig ist.

Können wir Ihnen bei der Installation behilflich sein, dann senden Sie bitte eine E-Mail an

Posted by Daniela Biewald

0 Trackbacks

  1. No Trackbacks

0 Comments

Display comments as(Linear | Threaded)
  1. No comments
The author does not allow comments to this entry