Aug '16 30
Für unser Modul "Vorkasseassistent" gibt es ab sofort Neue Versionen für die Shopversionen 4.8 / 5.1. - 4.10 / 5.3.

3.1.2.1 / 3.1.2.2 Patch Details

Mit diesem Patch wurde die .htaccess-Datei für die Apache Version 2.4. angepasst.
Getestet wurde die Version für die Shopversionen 4.8. / 5.1. bis 4.9. / 5.2.

3.2.0.0 / 3.2.0.1 Update Details

  • Das Modul wurde mit diesem Update für das Flow-Theme optimiert.
  • Neue Funktion: Anhand der Zahlarten-Id's kann bestimmt werden bei welcher Zahlungsart der Überweisungsträger
    angezeigt wird
  • Überarbeitungen für die Enterprise Edition: Die Moduleinstellungen für die Betreffzeilen und der Shopdaten wurden überarbeitet. Die Einstellungen für Rechte und Rollen wurden optisch korrigiert.
  • die .htaccess-Datei wurd für die Apache Version 2.4. angepasst.
Getestet wurde die Version für die Shopversionen 4.9. / 5.2. sowie 4.10. / 5.3.
Hinweis: Für diese Version wird ein neuer Lizenzschlüssel benötigt. Wenden Sie sich dazu bitte vor dem Update per E-Mail an

Erwerben können Sie die Versionen wie gewohnt in unserem Moduleshop.

Überweisungsformular und Zahlungserinnerung

Geschrieben von Daniela Biewald

0 Trackbacks

  1. Keine Trackbacks

0 Kommentare

Ansicht der Kommentare: (Linear | Verschachtelt)
  1. Noch keine Kommentare
Die Kommentarfunktion wurde vom Besitzer dieses Blogs in diesem Eintrag deaktiviert.