Jul '16 7
Für unseren "Modul-Connector" gibt es ab sofort ein neues Update für die Shopversionen 4.10 /5.3 (abwärts kompatibel bis inkl. 4.7 / 5.0)

Führen Sie bitte ein Update des Connectors durch, bevor Sie das Shopupdate auf OXID 4.10.0 / 5.3.0 starten.
Das Update erhalten Sie wie gewohnt direkt über den Adminbereich Ihres Shops. Dort können Sie die Aktualisierung auf Knopfdruck installieren lassen. Für frische Installationen nutzen Sie das Erstinstallationspaket in unserem Shop.

Setzen Sie weitere Module von uns ein, so informieren Sie sich vor dem Update über die Kompatibilität.
Dazu nutzen Sie bitte unsere Modulverfügbarkeitsliste.

Den Modul-Connector erhalten Sie kostenfrei in unserem Moduleshop unter www.oxidmodule.com/connector.

Geschrieben von Daniel Seifert

Aug '15 4
Auf Grund einer technischen Änderung unseres Servers ist ein Update des Modul-Connectors notwendig. Dieser lässt sich derzeit leider nicht per Assistent auf Knopfdruck aktualisieren.

Das Update muss nicht zwingend durchgeführt werden, wenn keines Ihrer Module dies erfordert.

Möchten Sie das Update durchführen, laden Sie das Installationspaket aus dem Adminbereich Ihres Shops oder von www.oxidmodule.com/Connector/.

Das Update ist einfach installierbar:
  • "copy_this"-Dateien in Ihren Shop kopieren
  • in Ihrem Shop-Adminbereich die Modulverwaltung unter "D3 Module -> Modul-Connector" aufrufen
  • Fertig.
Ab dieser Connector-Version ist die Installation zukünftig wieder automatisch ausführbar.

Den zusätzlichen Aufwand bitten wir zu entschuldigen.

Geschrieben von Daniel Seifert

Dez '14 1
Für unseren "Modul-Connector" gibt es ab sofort ein neues Update für die Shopversionen 4.9 /5.2 (abwärts kompatibel bis inkl. 4.7 / 5.0)

Folgende Änderungen sind enthalten:
  • erweitertes Caching für Updateinformationen integriert
  • Generator für sh-Dateien integriert
  • Multishop-Registrierung (Enterprise Edition) für automatische Installation integriert
  • Modulprofile erhalten Multishophandling (ab EE 5.2.0)
  • fehlertolerantere Abfrage auf "duplicated tpl blocks"
Das Update erhalten Sie wie gewohnt direkt über den Adminbereich Ihres Shops. Dort können Sie die Aktualisierung auf Knopfdruck installieren lassen. Für frische Installationen nutzen Sie das Erstinstallationspaket in unserem Shop.

Setzen Sie weitere Module von uns ein, so informieren Sie sich vor dem Update über die Kompatibilität.
Dazu nutzen Sie bitte unsere Modulverfügbarkeitsliste.

Den Modul-Connector erhalten Sie kostenfrei in unserem Moduleshop unter www.oxidmodule.com/connector.

Geschrieben von Daniela Biewald

Okt '14 7
Für unseren "Modul-Connector" gibt es ab sofort ein neues Update für die Shopversionen 4.9 /5.2 (abwärts kompatibel bis inkl. 4.7 / 5.0)

Mit dieser Version ist unser Modul-Connector nun für die in der letzten Woche veröffentlichten Shopversionen 4.9 / 5.2 verfügbar. Dieses Update stellen wir sowohl als "Erstinstallation" als auch als "automatisches Update" bereit.

Möchten Sie Ihren Shop auf die Version 4.9 / 5.2 aktualisieren, so sollten Sie vorab unseren Modul-Connector auf den aktuellen Stand bringen.

Das Update erhalten Sie wie gewohnt direkt über den Adminbereich Ihres Shops. Dort können Sie die Aktualisierung auf Knopfdruck installieren lassen. Für frische Installationen nutzen Sie das Erstinstallationspaket in unserem Shop.

Setzen Sie weitere Modul von uns ein, so informieren Sie sich vor dem Update über die Kompatibilität.
Dazu nutzen Sie bitte unsere Modulverfügbarkeitsliste.

Den Modul-Connector erhalten Sie kostenfrei in unserem Moduleshop unter www.oxidmodule.com/connector.

Geschrieben von Daniela Biewald

Sep '14 30
In den letzten Wochen veröffentlichte OXID die Vorabversionen des zukünftigen eShops 4.9 bzw. 5.2. Darin ergaben sich eine Reihe wichtiger Änderungen, die auch Auswirkungen auf Partnermodule haben. Auch wir nutzten diese Veröffentlichungen, um unsere Software auf die geänderten Anforderungen vorzubereiten. So haben wir zum Beispiel unseren Modul-Connector schon für die Vorabversion umgebaut, dass dieser damit funktioniert.

Nun kann es jedoch in der Shopsoftware auch bis zur endgültigen Veröffentlichung noch Änderungen geben, die auf unsere Erweiterungen Einfluss haben. Daher werden wir auch unseren Connector mit dem Erscheinen der finalen Shopversion erst noch einmal ausführlich damit testen, bevor wir diesen veröffentlichen. Hierfür bitten wir nach dem Erscheinen von 4.9 / 5.2 um ein klein wenig Geduld.

Bitte beachten Sie, dass die bisherige Version des Modul-Connectors mit der neuen Shopversion nicht komplett kompatibel ist. Von einem Einsatz dieser Kombination raten wir daher ab.

Die überarbeitete Version des Modul-Connectors stellen wir dann wie gewohnt als Download und als geführtes Update zur Verfügung.

Geschrieben von Daniela Biewald

Aug '14 14
Für unseren "Modul-Connector" gibt es ab sofort eine Update für die Shopversionen 4.7.x / 5.0.x.

Mit dieser Version wurden einige neue Wartungsfunktionen integriert und ein verbesserter Zugriff auf die "TMP leeren"-Funktion integriert. Hinter den Kulissen sind neue Installationsoptionen eingefügt wurden, die von unseren Module zukünftig genutzt werden können. Damit können wir Ihnen auch weiterhin die einfachen Modulinstallationen anbieten.

Das Update erhalten Sie wie gewohnt direkt über den Adminbereich Ihres Shops. Dort können Sie die Aktualisierung auf Knopfdruck installieren lassen. Für frische Installationen wurde auch das Erstinstallationspaket in unserem Shop aktualisiert.

Den Modul-Connector erhalten Sie kostenfrei in unserem Moduleshop unter www.oxidmodule.com/connector.

Geschrieben von Daniel Seifert

Mai '14 8
Unsere Module erfordern für deren Einsatz die Installation unseres Modul-Connectors. Dieser bestand (aus historischen Gründen) aus 4 Einzelkomponenten, die bislang separat mit Updates versorgt wurden. Der Updateprozess war damit leider für alle Seiten aufwändig.

Mit dem nun veröffentlichten Update haben wir den Connector zu einem Komplettpaket zusammengefasst. Diese Änderung vereinfacht den Modul-Connector, da es nun immer nur noch 1 Updatepaket gibt (statt bislang 4). Wir kommen damit einem einfach zu pflegenden Shop wieder ein ganzes Stück näher.

Welche Änderungen gibt es für Sie?
Aus technicher Sicht und auch aus der Bedienung unserer Module und des Modul-Connectors ändert sich nichts.

Für welche Shopversion stellen wir den Modul-Connector zur Verfügung?
Die neue Connector-Version haben wir für den OXID-Shop ab Version 4.7 (PE + CE) bzw. ab Version 5.0 (EE) erstellt. Für ältere Shopversion (bis 4.6.X) finden Sie auf unserer Downloadseite die passende Version.

Wie kann die neue Version installiert werden?
Haben Sie den Modul-Connector bislang schon installiert, steht Ihnen wie gewohnt das automatische Update im Adminbereich Ihres Shops zur Verfügung.
Für Neuinstallationen laden Sie bitte das Installationspaket von unserer Seite www.oxidmodule.com/connector/ und folgen der darin enthaltenen Installationsanleitung.

Sie haben Fragen oder sind sich beim Einsatz des Connectors unsicher?
Bitte kontaktieren Sie uns einfach, dass wir Unklarheiten ausräumen können.

Geschrieben von Daniel Seifert

Dez '12 21
Im Zuge der Veröffentlichung der neuen Shopversionen 4.7/5.0, war auch eine Überarbeitung unseres Modul-Connectors notwendig. Bei dieser Gelegenheit haben wir außerdem wichtige neue Funktionen eingebaut.

Hierzu zählen:
  • Seriennummernverwaltung
    Einfachere Modulverwaltung für Sie und uns. Nährere Informationen dazu, veröffentlichen wir in den nächsten Wochen
  • optimierter Installationsprozess
    Ein Assistent führt Sie durch die schwierigen Abschnitte von Modulinstallationen
  • viele Verbesserungen "unter der Haube"

Den Connector erhalten Sie wie gewohnt kostenfrei unter www.oxidmodule.com/connector.

Dort erhalten Sie auch weiterhin das Paket für Shopversionen bis 4.6.X.

Dieses Modul ist ein Zubehörartikel zu einigen von unseren Modulen.

Geschrieben von Daniela Biewald

Apr '12 27
Durch eine Änderungen in der neuen Shopversion macht sich dafür ein Patch des Modul-Connectors erforderlich.

Achten Sie daher bei einem Update Ihrer Shopversion darauf, die aktuellen Versionen der Modul-Connector-Bibliotheken vorab zu installieren.

Für Neuinstallationen des OXID-Shops haben wir das Download-Paket für den Connector angepaßt. Verwenden Sie auch hier immer die aktuelle Version.

Geschrieben von Daniel Seifert

Mär '12 7
Für die Verwendung des Modul-Connectors in der aktuellen Shopversion 4.5.8 ist ein Update der ModCfg-Bibliothek auf die Version 2.14.4 zwingend erforderlich.

Planen Sie ein Shop-Update, aktualisieren Sie daher bitte vorher die Connector-Bibliotheken. Dies können Sie im Adminbereich Ihres Shops unter "D3 Module --> Modul Connector --> Bibliotheken" durchführen.
Alternativ können Sie für eine Neuinstallation auch das Softwarepaket von unserem Server laden. Sie finden dies unter www.oxidmodule.com/connector/.

Geschrieben von Daniel Seifert

(Seite 1 von 2, insgesamt 18 Einträge)